Jump to content

Site questions / Requests


Recommended Posts

  • Replies 891
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

lol .. i thought my sarcasm would come through. it was an attempt at humor. swing and a miss.

Try now.

Did it? I'm gonna make it the default theme as soon as I figure a couple things out. I already broke it completely once.

Posted Images

Is it possible to ask an artist to be interviewed, given he is willing to do so?

 

Off course, but you'll have to have to sleep with Goa Gill first, like we all did once in the past,

 

And then you are free to go, good luck my friend ;) ,

 

Don't forget the lotion, and he says he's huge , but he's not, so it's pretty ok if you are on Valium, rohypnol, GHB ect..)

Then again don't take to much rohypnol, Reger took so much, he forgot he already did it with Goa Gil so

on his second interview he got banged a second time, He's mother was furious! We laughed out loud !

Link to post
Share on other sites

Err, I didn't explain myself well. Here I go again: is it possible to ask Psynews to interview an artist? As you said it is ok, then I' d love to see Martin Freeland interviewed. I am his fan, have been waiting his new album for ages. Perhaps an interview would cast some light on a date, his plans, etc...

 

Goa Gil?? No thanks, I will pass that😲.

Link to post
Share on other sites
  • 2 weeks later...

That feature is disabled. There was talk of enabling it a few months ago, but I don't think a consensus as to whether it's a good idea was reached. Insejn is on holiday for a few weeks starting today, but if I remember I'll raise the issue with him when he comes back.

Link to post
Share on other sites

As comments are disabled in "Interviews", I would like to say that the interview with Asia 2001 (actually, with almost everybody that were interviewed) was quite informative and entertaining. I would like to see more frequent interviews, it's a good channel to update with artists that can't be reached, let alone be questioned. Good job Insejn ;)

Link to post
Share on other sites

I am having several problems with notifications but don't know exactly where to mention about them. Decided to use this thread.

 

1. I wanted to start following this thread, so I've edited my last post in it and using the "Full Editor" under the "Post Options" tried to enable the option "Follow this topic?". But after then pressing "Submit Modified Post" I have found nothing added in "Content I Follow" page of my member section. I've tried to edit the post again - the "Follow this topic?" option was disabled! No matter what options I've tried using, even adding some more text to the actual post, couldn't get it enabled!

Though then I've found "Follow this topic" button at the top right of a topic's page. Clicking it solved this problem!

 

2. I have recently created a thread and instantly subscribed for it's notifications and it is listen under "Content I Follow" page, but so far I've gotten none of the notifications of the replies while they been posted when I've been off-site.

My "Current e-mail address" under profile settings is absolutely correct. Spam folder is also empty.

 

Thanks for the attention.

Link to post
Share on other sites

I am having several problems with notifications but don't know exactly where to mention about them. Decided to use this thread.

 

1. I wanted to start following this thread, so I've edited my last post in it and using the "Full Editor" under the "Post Options" tried to enable the option "Follow this topic?". But after then pressing "Submit Modified Post" I have found nothing added in "Content I Follow" page of my member section. I've tried to edit the post again - the "Follow this topic?" option was disabled! No matter what options I've tried using, even adding some more text to the actual post, couldn't get it enabled!

I just tried it and it gives me the same problem. So it looks like you've found another one of the many, many bugs that exist in newer versions of the board's software. There's not much we can do about that I'm afraid, you'll just have to use the button at the top-right-hand corner of the thread instead.

Though then I've found "Follow this topic" button at the top right of a topic's page. Clicking it solved this problem!

 

2. I have recently created a thread and instantly subscribed for it's notifications and it is listen under "Content I Follow" page, but so far I've gotten none of the notifications of the replies while they been posted when I've been off-site.

Click on your username in the bar near the top of the page, and click "My Settings" in the drop-down menu that appears. In the settings page, click the "Notification Options" tab on the left. Where it says "Notification method to use for replies to followed topics", check the box under "Email" then click "Save Changes".
Link to post
Share on other sites

Click on your username in the bar near the top of the page, and click "My Settings" in the drop-down menu that appears. In the settings page, click the "Notification Options" tab on the left. Where it says "Notification method to use for replies to followed topics", check the box under "Email" then click "Save Changes".

You seem to be totally correct! And I have to apologize a little..

I have checked this settings page of course.. And somehow it looked correct to me..

And I am sure I was receiving the notifications before the board software upgrade. Very likely they have been disabled since then.

Thanks for your help! I feel pretty sure now that it would be working now! :)

Link to post
Share on other sites

And I am sure I was receiving the notifications before the board software upgrade. Very likely they have been disabled since then.

 

Yep, that sounds like the kind of thing they'd do.

Link to post
Share on other sites
  • 1 month later...

Post's background color change.
Under the "Special BBCode" button I can select Background-color item. But it is not interpreted:
Supposed to be with custom background color.

EDIT: It's actually working! Sorry, remove this.

Edited by deepXcode
Link to post
Share on other sites

Thanks ... I ain't gonna remove the post though. Fine when the background color works. Hope it'll stay that way.

Link to post
Share on other sites

Well it works very very problematic: it is not recognized in "rich editor", not shown in "Preview Post", sometimes other text formatting enclosed gets totally missed and most of all, when you edit / preview a post it is always gone from the editor!

 

And as Rotwang said few posts above, it seems to be

...one of the many, many bugs that exist in newer versions of the board's software.

Link to post
Share on other sites
  • 2 weeks later...

Whenever I paste a youtube link on a comment the video is not showing, just the link. If I want to see the video I have to include the [media] tags.

 

this has not been always the case, sometime ago it worked fine for me and I didn't need to enclose the youtube link in the media tags

Link to post
Share on other sites

Probably one of the lovely updates to the forum software. Let me try:





Edit: JISNEGRO, it worked fine for me just pasting the URL. Are you using the plaint text or the rich text editor?
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...