Jump to content

Windows 7 and Cubase SX3 latency


Recommended Posts

Ok I kinda fix it myself by messing around, but I'm most sure what I really did.

 

I went to devices setup-> vst audiobay and switched my master ASIO driver from multimedia driver to direct x full duplex driver.

 

Now everything workds great :D

 

Anyone cares to explain me what I did?

Link to comment
Share on other sites

  • 2 weeks later...

Ok I kinda fix it myself by messing around, but I'm most sure what I really did.

 

I went to devices setup-> vst audiobay and switched my master ASIO driver from multimedia driver to direct x full duplex driver.

 

Now everything workds great :D

 

Anyone cares to explain me what I did?

 

As far as I know, that 'multimedia' driver comes with Cubase as some kind of emulation asio driver? Dunno. Usually you'd want to select the asio driver that has the name of your soundcard in it. For example if you have a Creative soundcard, it would probably be called "Creative ASIO". Depends if your soundcard has it's own asio drivers or not.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...