Jump to content

Cubase SX problem with VST instruments

Recommended Posts

My VSTi effects are working fine (except ohm boyz delay who is making SX to shutdown when I try to load it), but when I try to load VST instruments (I see them listed) none of them works. What is causing this problem?

And it seems like Cubase doesnt recognize Reason everytime.. Did someone have a same problems?

Link to comment
Share on other sites

Ok, so nobody wants to help but nevermind, I solved the problem.. Repaired the version of cubase and now it works just fine.. Deleted some .dlls that were messing it up.. But now when it loads VSTs it says something like "jawt.dll not found".. Does anyone knows for what that jawt.dll is? Is it some VST?


and if anybody wants to share VSTs contact me PM..

Link to comment
Share on other sites

Man, thats a LOT of help.. I would kiss u if u were a woman.. lol

Thanks man for life.. There is still good people around.. Life is good.. lol

See how small thing can make a man happy? Its not the fckn dll, I can live without him, its not my heart or something.. Its intention that matters..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...